Konuyu Okuyanlar:
1 Ziyaretçi

A Matter of Time - A HUD clock widget sorunu
#1
A Matter of Time - A HUD clock widget kullanıyordum.(bide yanlıs yerde actım cok cok özür dilerim)fakat birden bire görünememeye basladı.sadece lctrl basınca sneak modda görünüyor.deafult ayarda denedim yok görünmüyor Sad
#2
Selam,oyun orijinal mi?Orijinal ise ne kadar mod var eğer sadece o mod varsa ve internetin iyiyse dosyaları silip yeniden yüklemeni öneririm çünkü en temiz çözümdür onun dışında modu yenide yükleyebilirsin.SKSE ve ya SkyUI bulunmakta mı?
#3
(02.09.2015, Saat: 23:05)TrueNordsNever link Adlı Kullanıcıdan Alıntı: Selam,oyun orijinal mi?Orijinal ise ne kadar mod var eğer sadece o mod varsa ve internetin iyiyse dosyaları silip yeniden yüklemeni öneririm çünkü en temiz çözümdür onun dışında modu yenide yükleyebilirsin.SKSE ve ya SkyUI bulunmakta mı?
Eksik bilgi vermeyelim lütfen. Mod, SkyUI, SKSE, FISS gerektirir. Bunların hepsi kurulu değilse, bu hatanın çıkması normal.

Edit : Known Issues bölümünde şöyle bir şey yazıyor :

Using an old version of SkyUI or SKSE might also lead to problems like the widget is not shown or the MCM menu does not appear.

Eğer SKSE ve SkyUI son sürüm değilse bu sorunun olması normal.
#4
(02.09.2015, Saat: 23:10)Grogi link Adlı Kullanıcıdan Alıntı: Eksik bilgi vermeyelim lütfen. Mod, SkyUI, SKSE, FISS gerektirir. Bunların hepsi kurulu değilse, bu hatanın çıkması normal.

Edit : Known Issues bölümünde şöyle bir şey yazıyor :

Using an old version of SkyUI or SKSE might also lead to problems like the widget is not shown or the MCM menu does not appear.

Eğer SKSE ve SkyUI son sürüm değilse bu sorunun olması normal.
İngilizcen kötü ise çevireyim. "SkyUI ve ya SKSE'nin eski sürümlerini kullanmak bu eklentinin görünmemesini ve ya MCM menü görenmez gibi bir şey yazıyor.
#5
(02.09.2015, Saat: 23:15)TrueNordsNever link Adlı Kullanıcıdan Alıntı: İngilizcen kötü ise çevireyim. "SkyUI ve ya SKSE'nin eski sürümlerini kullanmak bu eklentinin görünmemesini ve ya MCM menü görenmez gibi bir şey yazıyor.
Ben ne dedim zaten ?

(02.09.2015, Saat: 23:10)Grogi link Adlı Kullanıcıdan Alıntı: Eğer SKSE ve SkyUI son sürüm değilse bu sorunun olması normal.

İngilizcen kötü ise çevireyim diyorsun ama sadece SKSE ve SkyUI bulunmakta mı diye soruyorsun. Requirements bölümünde FISS gerektirdiği yazıyor.
#6
(02.09.2015, Saat: 23:26)Grogi link Adlı Kullanıcıdan Alıntı: Ben ne dedim zaten ?

İngilizcen kötü ise çevireyim diyorsun ama sadece SKSE ve SkyUI bulunmakta mı diye soruyorsun. Requirements bölümünde FISS gerektirdiği yazıyor.
Selam,Bu modu hiç indirmedim ama bu forumda SKSE ve SkyUI gerektirdiğini öğrendim ama FISS'i bilmiyordum.
sadece Lore-Friendly ve ya Grafik modlarını indiriyorum.Sayfasına baktım,İndirmeye bastım skyUI gerektirdiğini gördüm.Forumdan öğrendiğim bilgiyi doğruladım. Dolayısıyla SKSE gerektiriyor sadece MCM kullanıcılarının indirmesine gerek var yazıyormuş görmemiştim hatam varsa affola. [member=2049]Grogi[/member]
#7
Sneak modunda ve at sürerken görünüyorsa modu kaldırdıktan sonra her hangi bir animasyon yokken save al. Yani atın üstünde, sneak modunda, sandalyede oturarak, yüzerek save alma. Save aldıktan sonra modu tekrar yükle. Ben daha önce bu problemi böyle çözdüm.
#8
Bence silip yükle
#9
tüm önerilerinizi deniyip sonucu yazacagım arkadaslar tesekkur ederim
sonuc:skyui nin tr yamasını denemistim arkadaslar. kaldırdım skyui i tekrar kurdum sorun cozulsu hepinizw tek tek tesekkür ederim su skyrim i halledeyim forumda harıka.pp falan yükleyip aranıza karısayım  Big Grin