Konuyu Okuyanlar:
1 Ziyaretçi

Modum çakışıyormu yoksa dlc mi gerektiriyor yardım
#1
arkadaşlar scorped bows indirdim daha yeniyim skyrimde toplasan 50saat oynamışımdır ama hiçbirşey bilmiyorum yeni yeni mod yüklemeye başladım fakat nexus mod kullanmayı biliyorum ama wrye bash kullanmayı bilmiyorum kırmızı gözüküyor ne yapmam gerek veya dlc mi gerektiriyor bu mod ?  Cry
#2
Kırmızı gözüküyorsa sileceksin başka şansın yok.SKSE ve SkyUI yüklümü hatırladığım kadarıyla bu iki mod bunları gerektiriyordu.