Konuyu Okuyanlar:
1 Ziyaretçi

SkyUI Hatası
#1
SkyUI 5.0 Yükledim böyle hata alıyorum.

resim
#2
(14.08.2015, Saat: 00:17)DarkDays link Adlı Kullanıcıdan Alıntı:
SkyUI 5.0 Yükledim böyle hata alıyorum.

resim
Turkce  cevırı de sorunun cozumu var.
#3
SkyUI sil ve versiyon 5.0 kur.
#4
(14.08.2015, Saat: 01:12)Grogi link Adlı Kullanıcıdan Alıntı: SkyUI sil ve versiyon 5.0 kur.
Gene aynı hatayı verebiliyor.Bende dediğim şeyi yapmadan önce aynı hatayı veriyordu.
#5
(14.08.2015, Saat: 01:15)bluestorm02 link Adlı Kullanıcıdan Alıntı: Gene aynı hatayı verebiliyor.Bende dediğim şeyi yapmadan önce aynı hatayı veriyordu.
Required version kısmında 5.0 yazdığı için, arkadaşın 5.0 kurması gerekiyor. Sorun eğer devam ederse 2. çözüm itemcard.swf indirmektir.
#6
(14.08.2015, Saat: 01:16)Grogi link Adlı Kullanıcıdan Alıntı: Required version kısmında 5.0 yazdığı için, arkadaşın 5.0 kurması gerekiyor. Sorun eğer devam ederse 2. çözüm itemcard.swf indirmektir.
Işte zaten 5.0 olduğu için oluyor. Ya BSA daki swf yi görmüyor yada BSA sorunlu.
#7
(14.08.2015, Saat: 01:18)bluestorm02 link Adlı Kullanıcıdan Alıntı: Işte zaten 5.0 olduğu için oluyor. Ya BSA daki swf yi görmüyor yada BSA sorunlu.
SKSE Beta kurunca da bu sorunu yaşayanlar olmuş. Ne alakaysa...
#8
MCM menüsünden son sekmede swf kontrolünü kapatın.
#9
(14.08.2015, Saat: 01:45)RondHell link Adlı Kullanıcıdan Alıntı: MCM menüsünden son sekmede swf kontrolünü kapatın.
Onu yapınca yeni sürümü geldimi hata oluşturabilir.
#10
(14.08.2015, Saat: 01:49)bluestorm02 link Adlı Kullanıcıdan Alıntı: Onu yapınca yeni sürümü geldimi hata oluşturabilir.
Geçici çözüm sonuçta, bir işe yarayabilir.

Benim bulduğum çözüm şu :
https://github.com/schlangster/skyui/wik...n-mismatch
#11
(14.08.2015, Saat: 01:53)Grogi link Adlı Kullanıcıdan Alıntı: Geçici çözüm sonuçta, bir işe yarayabilir.

Benim bulduğum çözüm şu :
https://github.com/schlangster/skyui/wik...n-mismatch
Loose dosyaları diyor ama bazılarında o olmasada hata veriyor.Zaten sıkıntıda bu.
#12
bende aynı hatayı alıyorum skse 1.7.2 kurup skyuı 4.3 kurdum anca böle geçdi
#13
(14.08.2015, Saat: 08:31)Magnus link Adlı Kullanıcıdan Alıntı: bende aynı hatayı alıyorum skse 1.7.2 kurup skyuı 4.3 kurdum anca böle geçdi
http://www.mediafire.com/download/wx75bs.../skyui.rar
Bunu interfaceye atarsan geçer.Bu hatayı alanlar bunu yapsın.
#14
geçmedi
#15
(14.08.2015, Saat: 08:56)Magnus link Adlı Kullanıcıdan Alıntı: geçmedi
Klasörle birlikte atacan. .d