Konuyu Okuyanlar:
1 Ziyaretçi

Türkçe yama için framework güncelleme sorunu
#1
Arkadaşlar oblivion'u bilgisayarıma kurdum. Herhangi bir eklenti kurmadım. Oyun normal ingilizce olarak çalışıyor. Ben Türkçe yama kurmak istiyorum. Yama için oblivion mod manager kurmak istediğimde framework 3.5 istiyor. Kurmasını istediğimde framework 3.5 kurulumu için dosya aramaya başlıyor. Ve bir türlü arama bitmiyor. Sonuç: Yama kurulumu başlamadan bitiyor. Bana yardımcı olursanız sevinirim.
#2
Buradan indirip kurmayı dene:

https://www.microsoft.com/tr-tr/download...aspx?id=21
#3
İşletim sistemim w10. Framework 3.5 güncelleme ile veya yama için gereken program aracılığı ile yüklenmeyince elle indirip kurdum. Bu seferde windows açılışta takılıp kalıyor. Onarma penceresi çıkıyor. Onarma başarısız oluyor. Bende sıfırlamak zorunda kalıyorum. İki sefer denedim aynı sonuçla karşılaştım. Başka bir yöntem veya fikir varsa yardımcı olunuz.
#4
O zaman son sürümü indirmeyi dene. Onun dışında bir fikrim yok maalesef.

https://www.microsoft.com/tr-TR/download...x?id=56116
#5
Windows'la ilgili bir hata yüzündenmiş sanırım. Bir şekilde hallettim. Ama bu seferde obmm içinde mods dizini oluşmuyor. Obmm yi çalıştırıp kapattım ama yine olmadı. Yardımcı olur musunuz
#6
Denetim Masası\Programlar\Programlar ve Özellikler konumunu aç.
Windows özelliklerini aç veya kapat seçeneğine tıkla. 
Sonrasında Net Framework sekmelerini seçip tamam tuşuna tıkla.
Yükleme işlemi bittikten sonra Bilgisayarı yeniden başlat.

[Resim: nObyyB.png]